<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-ZA"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://tech.africa/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	.bsaProContainer-1 { margin: 0 auto; max-width: 728px; }
.bsaProContainer-2 { margin: 0 auto; max-width: 300px; }
</style>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Domain Name Branding (RICTA Virtual Workshop) - TECH dot AFRICA</title>
	<meta name="description" content="A Domain Name Branding workshop which would be held on 9th October 2020 would be moderated by Mrs Grace M. Ingabire, the CEO of RICTA." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://tech.africa/ricta-virtual-workshop-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RICTA Virtual Workshop: Domain Name Branding" />
	<meta property="og:description" content="A Domain Name Branding workshop which would be held on 9th October 2020 would be moderated by Mrs Grace M. Ingabire, the CEO of RICTA." />
	<meta property="og:url" content="https://tech.africa/ricta-virtual-workshop-2020/" />
	<meta property="og:site_name" content="TECH dot AFRICA" />
	<meta property="article:publisher" content="https://www.facebook.com/techdotafrica/" />
	<meta property="article:published_time" content="2020-10-05T12:45:48+00:00" />
	<meta property="article:modified_time" content="2020-10-05T12:53:27+00:00" />
	<meta property="og:image" content="https://tech.africa/wp-content/uploads/domain-name-branding.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="580" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="RICTA Virtual Workshop: Domain Name Branding" />
	<meta name="twitter:description" content="A Domain Name Branding workshop which would be held on 9th October 2020 would be moderated by Mrs Grace M. Ingabire, the CEO of RICTA." />
	<meta name="twitter:creator" content="@techdotafrica" />
	<meta name="twitter:site" content="@techdotafrica" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tech.africa/#organization","name":"TECH dot AFRICA","url":"https://tech.africa/","sameAs":["https://www.facebook.com/techdotafrica/","https://www.instagram.com/techdotafrica/","https://www.linkedin.com/company/techdotafrica/","https://www.youtube.com/channel/UCRKq7tN4DMkR6y3v--Tfz0g/","https://twitter.com/techdotafrica"],"logo":{"@type":"ImageObject","@id":"https://tech.africa/#logo","inLanguage":"en-ZA","url":"https://tech.africa/wp-content/uploads/techdotafrica.png","width":544,"height":180,"caption":"TECH dot AFRICA"},"image":{"@id":"https://tech.africa/#logo"}},{"@type":"WebSite","@id":"https://tech.africa/#website","url":"https://tech.africa/","name":"TECH dot AFRICA","description":"covering news and sharing useful information about Tech in Africa","publisher":{"@id":"https://tech.africa/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://tech.africa/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-ZA"},{"@type":"ImageObject","@id":"https://tech.africa/ricta-virtual-workshop-2020/#primaryimage","inLanguage":"en-ZA","url":"https://tech.africa/wp-content/uploads/domain-name-branding.jpeg","width":1024,"height":580,"caption":"Domain Name Branding workshop"},{"@type":"WebPage","@id":"https://tech.africa/ricta-virtual-workshop-2020/#webpage","url":"https://tech.africa/ricta-virtual-workshop-2020/","name":"Domain Name Branding (RICTA Virtual Workshop) - TECH dot AFRICA","isPartOf":{"@id":"https://tech.africa/#website"},"primaryImageOfPage":{"@id":"https://tech.africa/ricta-virtual-workshop-2020/#primaryimage"},"datePublished":"2020-10-05T12:45:48+00:00","dateModified":"2020-10-05T12:53:27+00:00","description":"A Domain Name Branding workshop which would be held on 9th October 2020 would be moderated by Mrs Grace M. Ingabire, the CEO of RICTA.","breadcrumb":{"@id":"https://tech.africa/ricta-virtual-workshop-2020/#breadcrumb"},"inLanguage":"en-ZA","potentialAction":[{"@type":"ReadAction","target":["https://tech.africa/ricta-virtual-workshop-2020/"]}]},{"@type":"BreadcrumbList","@id":"https://tech.africa/ricta-virtual-workshop-2020/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tech.africa/","url":"https://tech.africa/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tech.africa/topic/news/","url":"https://tech.africa/topic/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://tech.africa/ricta-virtual-workshop-2020/","url":"https://tech.africa/ricta-virtual-workshop-2020/","name":"Domain Name Branding (RICTA Virtual Workshop)"}}]},{"@type":["Article","NewsArticle"],"@id":"https://tech.africa/ricta-virtual-workshop-2020/#article","isPartOf":{"@id":"https://tech.africa/ricta-virtual-workshop-2020/#webpage"},"author":{"@id":"https://tech.africa/#/schema/person/bec65e2f58e7ce239dccaea2060762c2"},"headline":"Domain Name Branding (RICTA Virtual Workshop)","datePublished":"2020-10-05T12:45:48+00:00","dateModified":"2020-10-05T12:53:27+00:00","mainEntityOfPage":{"@id":"https://tech.africa/ricta-virtual-workshop-2020/#webpage"},"commentCount":0,"publisher":{"@id":"https://tech.africa/#organization"},"image":{"@id":"https://tech.africa/ricta-virtual-workshop-2020/#primaryimage"},"keywords":"domain name,domain name registry,Oluniyi David Ajao,rwanda,workshop","articleSection":"Events,Internet,News,Rwanda","inLanguage":"en-ZA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tech.africa/ricta-virtual-workshop-2020/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://tech.africa/#organization"}},{"@type":"Person","@id":"https://tech.africa/#/schema/person/bec65e2f58e7ce239dccaea2060762c2","name":"Press Release","image":{"@type":"ImageObject","@id":"https://tech.africa/#personlogo","inLanguage":"en-ZA","url":"https://secure.gravatar.com/avatar/8209e8949c26eaa780ecb01a80241081?s=96&d=mm&r=g","caption":"Press Release"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tech.africa\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tech.africa/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bcct_style-css'  href='https://tech.africa/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://tech.africa/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.2.74&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://tech.africa/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://tech.africa/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://tech.africa/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://tech.africa/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://tech.africa/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://tech.africa/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://tech.africa/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://tech.africa/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://tech.africa/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://tech.africa/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.11' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://tech.africa/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C600%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tech.africa/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://tech.africa/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://tech.africa/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://tech.africa/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/business/demo_style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://tech.africa/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tech.africa/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tech.africa/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tech.africa\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tech.africa/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-includes/js/shortcode.min.js?ver=5.5.1' id='shortcode-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-admin/js/media-upload.min.js?ver=5.5.1' id='media-upload-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.5.1' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.5.1' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.5.1' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.5.1' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.5.1' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-85700-16' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-85700-16', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://tech.africa/wp-json/" /><link rel="alternate" type="application/json" href="https://tech.africa/wp-json/wp/v2/posts/44240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tech.africa/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tech.africa/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://tech.africa/?p=44240' />
<link rel="alternate" type="application/json+oembed" href="https://tech.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftech.africa%2Fricta-virtual-workshop-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tech.africa/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftech.africa%2Fricta-virtual-workshop-2020%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" /><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<script>
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/pa-5674de0cabe53d7864b01474.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<script type="application/ld+json">{ "@context": "https://schema.org", "@type": "Event", "name": "Domain Name Branding", "description": "The Rwanda Internet Community & Technology Alliance - RICTA - which services as the registry operator for Rwanda's .RW Country-Code Top-Level Domain among other things, is organizing a one-day workshop related to the domain name industry in Africa. Titled Domain Name Branding, attendance to the virtual event is open to anyone in the African DNS industry.", "image": "https://tech.africa/wp-content/uploads/domain-name-branding.jpeg", "startDate": "2020-10-09T08:00-00:00", "endDate": "2020-10-09T10:00-00:00", "eventStatus": "https://schema.org/EventScheduled", "eventAttendanceMode": "https://schema.org/OnlineEventAttendanceMode", "location": { "@type": "VirtualLocation", "url": "https://tech.africa/ricta-virtual-workshop-2020/" }, "organizer": { "@type": "Organization", "name": "Rwanda Internet Community & Technology Alliance", "url": "https://ricta.org.rw" }, "offers": { "@type": "Offer", "name": "Domain Name Branding", "price": "0", "priceCurrency": "USD", "validFrom": "2020-10-05", "url": "https://tech.africa/ricta-virtual-workshop-2020/", "availability": "https://schema.org/InStock" } }</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"21d39f23ee","wpRestUrl":"https:\/\/tech.africa\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/tech.africa\/wp-admin\/","wpRestNonce":"21d39f23ee","wpRestUrl":"https:\/\/tech.africa\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '602980396724837', {}, {
    "agent": "wordpress-5.5.1-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=602980396724837&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4681031861809631",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://tech.africa/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tech.africa/topic/events/",
                    "name": "Events"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tech.africa/ricta-virtual-workshop-2020/",
                    "name": "Domain Name Branding (RICTA Virtual Workshop)"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://tech.africa/wp-content/uploads/cropped-tech-dot-africa-icon-3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tech.africa/wp-content/uploads/cropped-tech-dot-africa-icon-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tech.africa/wp-content/uploads/cropped-tech-dot-africa-icon-3-180x180.png" />
<meta name="msapplication-TileImage" content="https://tech.africa/wp-content/uploads/cropped-tech-dot-africa-icon-3-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #005689;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #005689;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #005689;
                }
                .tdm-btn-style1 {
					background-color: #005689;
				}
				.tdm-btn-style2:before {
				    border-color: #005689;
				}
				.tdm-btn-style2 {
				    color: #005689;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #005689;
                    -moz-box-shadow: 0 2px 16px #005689;
                    box-shadow: 0 2px 16px #005689;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #005689;
                    -moz-box-shadow: 0 4px 26px #005689;
                    box-shadow: 0 4px 26px #005689;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-44240 single-format-standard td-standard-pack ricta-virtual-workshop-2020 global-block-template-1 single_template_1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-5893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-5893"><a href="https://tech.africa/topic/news/">News</a></li>
<li id="menu-item-15814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15814"><a href="https://tech.africa/topic/feature-article/">Feature Articles</a></li>
<li id="menu-item-5896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5896"><a href="https://tech.africa/topic/business-2/">Business</a></li>
<li id="menu-item-15815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15815"><a href="https://tech.africa/topic/internet/">Internet</a></li>
<li id="menu-item-15816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15816"><a href="https://tech.africa/topic/hardware/satellite-hardware/">Satellite</a></li>
<li id="menu-item-5895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5895"><a href="https://tech.africa/topic/technology/mobile-technology/">Mobile</a></li>
<li id="menu-item-15813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15813"><a href="https://tech.africa/topic/events/">Events</a></li>
<li id="menu-item-21175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21175"><a href="https://tech.africa/about-us/">About Us</a></li>
<li id="menu-item-21176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21176"><a href="https://tech.africa/about-us/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://tech.africa/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://tech.africa/">
            <img class="td-retina-data" data-retina="https://tech.africa/wp-content/uploads/techdotafrica.png" src="https://tech.africa/wp-content/uploads/techdotafrica.png" alt="TECH dot AFRICA" title="TECH dot AFRICA"/>
            <span class="td-visual-hidden">TECH dot AFRICA</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_588 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_588.td-a-rec{
					text-align: center;
				}.tdi_1_588 .td-element-style{
					z-index: -1;
				}.tdi_1_588.td-a-rec-img{
				    text-align: left;
				}.tdi_1_588.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_588.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4681031861809631" data-ad-slot="1555409076"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4681031861809631" data-ad-slot="1555409076"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4681031861809631" data-ad-slot="1555409076"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4681031861809631" data-ad-slot="1555409076"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://tech.africa/">
			<img class="td-retina-data" data-retina="https://tech.africa/wp-content/uploads/techdotafrica.png" src="https://tech.africa/wp-content/uploads/techdotafrica.png" alt="TECH dot AFRICA" title="TECH dot AFRICA"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://tech.africa/">
			<img class="td-retina-data" data-retina="https://tech.africa/wp-content/uploads/techdotafrica.png" src="https://tech.africa/wp-content/uploads/techdotafrica.png" alt="TECH dot AFRICA" title="TECH dot AFRICA"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-5893"><a href="https://tech.africa/topic/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15814"><a href="https://tech.africa/topic/feature-article/">Feature Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5896"><a href="https://tech.africa/topic/business-2/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-15815"><a href="https://tech.africa/topic/internet/">Internet</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15816"><a href="https://tech.africa/topic/hardware/satellite-hardware/">Satellite</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5895"><a href="https://tech.africa/topic/technology/mobile-technology/">Mobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-15813"><a href="https://tech.africa/topic/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21175"><a href="https://tech.africa/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21176"><a href="https://tech.africa/about-us/contact-us/">Contact Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://tech.africa/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://tech.africa/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Events" class="entry-crumb" href="https://tech.africa/topic/events/">Events</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Domain Name Branding (RICTA Virtual Workshop)</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-44240" class="post-44240 post type-post status-publish format-standard has-post-thumbnail category-events category-internet category-news category-rwanda-east-africa tag-domain-name tag-domain-name-registry tag-oluniyi-david-ajao tag-rwanda tag-workshop" >
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://tech.africa/topic/events/">Events</a></li><li class="entry-category"><a  href="https://tech.africa/topic/internet/">Internet</a></li><li class="entry-category"><a  href="https://tech.africa/topic/news/">News</a></li><li class="entry-category"><a  href="https://tech.africa/topic/africa/east-africa/">East Africa</a></li><li class="entry-category"><a  href="https://tech.africa/topic/africa/east-africa/rwanda-east-africa/">Rwanda</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Domain Name Branding (RICTA Virtual Workshop)</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://tech.africa/author/pr/">Press Release</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-05T14:45:48+02:00" >5th Oct 2020</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftech.africa%2Fricta-virtual-workshop-2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Domain+Name+Branding+%28RICTA+Virtual+Workshop%29&url=https%3A%2F%2Ftech.africa%2Fricta-virtual-workshop-2020%2F&via=techdotafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tech.africa/ricta-virtual-workshop-2020/&amp;media=https://tech.africa/wp-content/uploads/domain-name-branding.jpeg&description=A Domain Name Branding workshop which would be held on 9th October 2020 would be moderated by Mrs Grace M. Ingabire, the CEO of RICTA.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Domain+Name+Branding+%28RICTA+Virtual+Workshop%29 %0A%0A https://tech.africa/ricta-virtual-workshop-2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://tech.africa/ricta-virtual-workshop-2020/&title=Domain+Name+Branding+%28RICTA+Virtual+Workshop%29">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://tech.africa/ricta-virtual-workshop-2020/&title=Domain+Name+Branding+%28RICTA+Virtual+Workshop%29">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><img width="696" height="394" class="entry-thumb" src="https://tech.africa/wp-content/uploads/domain-name-branding-696x394.jpeg" srcset="https://tech.africa/wp-content/uploads/domain-name-branding-696x394.jpeg 696w, https://tech.africa/wp-content/uploads/domain-name-branding-300x170.jpeg 300w, https://tech.africa/wp-content/uploads/domain-name-branding-768x435.jpeg 768w, https://tech.africa/wp-content/uploads/domain-name-branding-742x420.jpeg 742w, https://tech.africa/wp-content/uploads/domain-name-branding.jpeg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="Domain Name Branding workshop" title="Domain Name Branding workshop"/><figcaption class="wp-caption-text">Domain Name Branding workshop</figcaption></figure></div>            </div>

            
<p>The Rwanda Internet Community &amp; Technology Alliance (RICTA) which serves as the registry operator for Rwanda&#8217;s .RW Country-Code Top-Level Domain (ccTLD) among other things, is organizing a one-day workshop related to the domain name industry in Africa. Titled &#8220;Domain Name Branding&#8221;, attendance to the virtual event is open to anyone in the African DNS industry.</p>



<p>The workshop which would be via Zoom, requires pre-registration, for attendance. The workshop which would be held on <strong>9th October 2020</strong> from <strong>8 am to 10 am UTC/GMT</strong>, would be moderated by Mrs Grace M. Ingabire, the CEO of RICTA. </p>



<div class="wp-block-buttons">
<div class="wp-block-button td_btn_normal"><a class="wp-block-button__link has-white-color has-vivid-red-background-color has-text-color has-background" href="https://us02web.zoom.us/webinar/register/WN_3too9wXtQ5aWz57hjnlcFA" target="_blank" rel="noreferrer noopener nofollow">Registration Page</a></div>
</div>



<h2><span class="ez-toc-section" id="Panelists"></span>Panelists<span class="ez-toc-section-end"></span></h2><div id="ez-toc-container" class="ez-toc-v2_0_11 ez-toc-wrap-right counter-hierarchy counter-decimal ez-toc-grey">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#Panelists" title="Panelists">Panelists</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#Supporters" title="Supporters">Supporters</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href="#About_RICTA" title="About RICTA">About RICTA</a></li></ul></nav></div>




<figure class="wp-block-image size-full is-style-default"><img loading="lazy" width="1024" height="580" src="https://tech.africa/wp-content/uploads/domain-name-branding-speakers.jpeg" alt="Panelists" class="wp-image-44264" srcset="https://tech.africa/wp-content/uploads/domain-name-branding-speakers.jpeg 1024w, https://tech.africa/wp-content/uploads/domain-name-branding-speakers-300x170.jpeg 300w, https://tech.africa/wp-content/uploads/domain-name-branding-speakers-768x435.jpeg 768w, https://tech.africa/wp-content/uploads/domain-name-branding-speakers-696x394.jpeg 696w, https://tech.africa/wp-content/uploads/domain-name-branding-speakers-742x420.jpeg 742w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Panelists</figcaption></figure>



<p><strong>Mr. Joel Karubiu &#8211; Chief Executive Officer @ Kenya Network Information Center (KeNIC)</strong></p>



<div class="wp-block-image is-style-default"><figure class="alignright size-medium"><img loading="lazy" width="300" height="300" src="https://tech.africa/wp-content/uploads/joel-karibiu-300x300.png" alt="Joel Karibiu" class="wp-image-44254" srcset="https://tech.africa/wp-content/uploads/joel-karibiu-300x300.png 300w, https://tech.africa/wp-content/uploads/joel-karibiu-1024x1024.png 1024w, https://tech.africa/wp-content/uploads/joel-karibiu-150x150.png 150w, https://tech.africa/wp-content/uploads/joel-karibiu-1536x1536.png 1536w, https://tech.africa/wp-content/uploads/joel-karibiu-2048x2048.png 2048w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption>Joel Karibiu</figcaption></figure></div>



<p>Joel Karubiu is the Chief Executive Officer of Kenya Network Information Center (KeNIC) and has over 20 years as an innovative and creative solutions provider with an edge in marketing and Business Development. Joel is tasked with ensuring a robust Domain Registry System in Kenya and ensuring the growth of a unique identification of every Kenyan in the online space. In addition, he drives an internet governance and compliance agenda within the community. Joel has been active in building strong brands using integrated marketing methodologies while being a key contributor to strategic business planning and developing long term growth plans. He holds a degree and masters in International Business Administration from United States International University (USIU) as well as diplomas from various institutions. Joel is passionate about youth development in the field of marketing and entrepreneurship and leads talks with student marketers on their career journeys and is a mentor to many.</p><div class="crp_related  ">Related<ul><li><a href="https://tech.africa/interview-amaju-adomi-wdk-studios/"     class="post-16164"><span class="crp_title">Startup Interview: Prospects in Branding and Advertising</span></a></li><li><a href="https://tech.africa/africa-domain-15000-registrations/"     class="post-13434"><span class="crp_title">.AFRICA Domain Extension exceeds 15,000 Domain Registrations</span></a></li></ul><div class="crp_clear"></div></div>



<div class="wp-block-image is-style-default"><figure class="alignleft size-medium is-resized"><img loading="lazy" src="https://tech.africa/wp-content/uploads/oluniyi-ajao-300x300.png" alt="Oluniyi D. Ajao" class="wp-image-44252" width="254" height="254" srcset="https://tech.africa/wp-content/uploads/oluniyi-ajao-300x300.png 300w, https://tech.africa/wp-content/uploads/oluniyi-ajao-1024x1024.png 1024w, https://tech.africa/wp-content/uploads/oluniyi-ajao-150x150.png 150w, https://tech.africa/wp-content/uploads/oluniyi-ajao-1536x1536.png 1536w, https://tech.africa/wp-content/uploads/oluniyi-ajao-2048x2048.png 2048w" sizes="(max-width: 254px) 100vw, 254px" /><figcaption>Oluniyi D. Ajao</figcaption></figure></div>



<p><strong>Mr. Oluniyi D. Ajao &#8211; Founder / CEO @ Web4Africa</strong></p>



<p>Oluniyi Ajao is the Founder / CEO of Web4Africa, a leading ICANN Accredited Domain Name Registrar and web hosting company in the Africa region. He has led the company from an early player back in 2002 into a strong market contender with active clients across over 120 countries. He actively participates in relevant conversations related to the DNS industry, IP network peering, and the internet ecosystem in general, in Africa. With a strong affinity for digital technology, Oluniyi actively follows and writes online about technology in Africa.</p>



<p></p>



<p></p>



<div class="wp-block-image is-style-default"><figure class="alignright size-medium"><img loading="lazy" width="300" height="300" src="https://tech.africa/wp-content/uploads/innocent-kaneza-300x300.png" alt="Innocent Kaneza" class="wp-image-44249" srcset="https://tech.africa/wp-content/uploads/innocent-kaneza-300x300.png 300w, https://tech.africa/wp-content/uploads/innocent-kaneza-1024x1024.png 1024w, https://tech.africa/wp-content/uploads/innocent-kaneza-150x150.png 150w, https://tech.africa/wp-content/uploads/innocent-kaneza-1536x1536.png 1536w, https://tech.africa/wp-content/uploads/innocent-kaneza-2048x2048.png 2048w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption>Innocent Kaneza</figcaption></figure></div>



<p><strong>Mr. Innocent KANEZA &#8211; Chief Executive Officer @ ESICIA LTD</strong></p>



<p>Mr. KANEZA is the Chief Executive Officer of ESICIA LTD and he carries with him more than 15 years of professional experience in software development, web development, mobile application solutions, project management, servers and cloud infrastructure design and management and that in several sectors of activities from government, telecoms, banking, insurance, private, NGOs etc.</p>



<h2><span class="ez-toc-section" id="Supporters"></span>Supporters<span class="ez-toc-section-end"></span></h2>



<p>The workshop is supported by:</p>



<ul><li>The Internet Corporation for Assigned Names and Numbers (<strong>ICANN</strong>)</li><li>Africa Top Level Domains Organization (<strong>AFTLD</strong>) &#8211; an association of country code Top Level Domain registry (ccTLD) managers in the Africa Region</li><li><strong>ESICIA</strong> Ltd &#8211; a Rwandan-based company that specializes in software development and system integration</li><li><strong>Web4Africa</strong> &#8211; a leading ICANN Accredited Domain Registrar in Africa</li><li><strong>KENiC</strong> &#8211; the registry operator for Kenya&#8217;s ccTLD, .KE</li></ul>



<h2><span class="ez-toc-section" id="About_RICTA"></span>About RICTA<span class="ez-toc-section-end"></span></h2>



<p><a href="https://ricta.org.rw/" target="_blank" rel="noreferrer noopener">RICTA</a> is a not-for-profit organization representing the Rwanda Internet community. It comprises different ICT institutions and individuals. It was formed in 2005 with the objective of managing the .RW country code top-level domain and the Rwanda internet exchange point.</p>



<div class="wp-block-buttons">
<div class="wp-block-button is-style-fill"><a class="wp-block-button__link has-vivid-red-background-color has-background" href="" target="_blank" rel="noreferrer noopener nofollow">Registration Page</a></div>
</div>
</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_658 td_block_template_1 ">

<style>
/* custom css */
.tdi_3_658.td-a-rec{
					text-align: center;
				}.tdi_3_658 .td-element-style{
					z-index: -1;
				}.tdi_3_658.td-a-rec-img{
				    text-align: left;
				}.tdi_3_658.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_658.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px" data-ad-client="ca-pub-4681031861809631" data-ad-slot="8323726270"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4681031861809631" data-ad-slot="8323726270"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4681031861809631" data-ad-slot="8323726270"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4681031861809631" data-ad-slot="8323726270"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://tech.africa/ricta-virtual-workshop-2020/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftech.africa%2Fricta-virtual-workshop-2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Domain+Name+Branding+%28RICTA+Virtual+Workshop%29&url=https%3A%2F%2Ftech.africa%2Fricta-virtual-workshop-2020%2F&via=techdotafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tech.africa/ricta-virtual-workshop-2020/&amp;media=https://tech.africa/wp-content/uploads/domain-name-branding.jpeg&description=A Domain Name Branding workshop which would be held on 9th October 2020 would be moderated by Mrs Grace M. Ingabire, the CEO of RICTA.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Domain+Name+Branding+%28RICTA+Virtual+Workshop%29 %0A%0A https://tech.africa/ricta-virtual-workshop-2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://tech.africa/ricta-virtual-workshop-2020/&title=Domain+Name+Branding+%28RICTA+Virtual+Workshop%29">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://tech.africa/ricta-virtual-workshop-2020/&title=Domain+Name+Branding+%28RICTA+Virtual+Workshop%29">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://tech.africa/fnb-connect-network/">FNB Connect deals, reviews, network &#038; coverage map</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://tech.africa/author/pr/"><img alt='' src='https://secure.gravatar.com/avatar/8209e8949c26eaa780ecb01a80241081?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8209e8949c26eaa780ecb01a80241081?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://tech.africa/author/pr/">Press Release</a></span></div><div class="td-author-url"><a href="https://tech.africa">https://tech.africa</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	                </footer>

    </article> <!-- /.post -->

    
    <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/ricta-virtual-workshop-2020/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=40592938&#038;postid=44240&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_ZA&#038;jetpack_version=9.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ffa533a2eadc17781457211748923ffd28ef53cc#parent=https%3A%2F%2Ftech.africa%2Fricta-virtual-workshop-2020%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-5" class="widget_text td_block_template_1 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4681031861809631"
     data-ad-slot="1555409076"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="widget_crp-2" class="td_block_template_1 widget widget_crp-2 widget_widget_crp"><h4 class="block-title"><span>Related</span></h4><div class="crp_related_widget  "><ul><li><a href="https://tech.africa/africa-dns-forum-2020/"     class="post-24095"><span class="crp_title">The 8th Africa DNS Forum goes virtual</span></a></li><li><a href="https://tech.africa/vps-hosting-web4africa/"     class="post-13431"><span class="crp_title">Virtual Server Hosting by Web4Africa</span></a></li><li><a href="https://tech.africa/interview-rasheed-bello-work-central/"     class="post-16057"><span class="crp_title">Startup Interview: How Businesses can operate from a Virtual Office</span></a></li><li><a href="https://tech.africa/mastercard-partners-vodacom-tanzania/"     class="post-15201"><span class="crp_title">MasterCard partners Vodacom to bring virtual card to Tanzania</span></a></li><li><a href="https://tech.africa/free-domain-name-possible/"     class="post-14599"><span class="crp_title">Is It Possible to Get A Free Domain Name?</span></a></li><li><a href="https://tech.africa/choose-domain-name-business/"     class="post-14594"><span class="crp_title">How to Choose the Best Domain Name for your Business</span></a></li><li><a href="https://tech.africa/dot-africa/"     class="post-17266"><span class="crp_title">.africa domain registration</span></a></li><li><a href="https://tech.africa/dot-ng-domain-affordable-nira-president/"     class="post-15778"><span class="crp_title">dot ng domain is affordable - NiRA President</span></a></li><li><a href="https://tech.africa/web4africa-200-domains/"     class="post-18440"><span class="crp_title">Web4Africa adds over 200 new Domain Extensions</span></a></li><li><a href="https://tech.africa/best-domain-extension-tech/"     class="post-15876"><span class="crp_title">The best Domain Extension for the Tech Industry</span></a></li></ul><div class="crp_clear"></div></div></aside><aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://web4africa.us17.list-manage.com/subscribe/post?u=d91559cdb8c954bf9ab820e3a&amp;id=09bb9a2203" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our mailing list</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d91559cdb8c954bf9ab820e3a_09bb9a2203" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_5_7b5 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_5_7b5" ><script>var block_tdi_5_7b5 = new tdBlock();
block_tdi_5_7b5.id = "tdi_5_7b5";
block_tdi_5_7b5.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"30","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"7","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_7b5","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_7b5","tdc_css_class_style":"tdi_5_7b5_rand_style"}';
block_tdi_5_7b5.td_column_number = "1";
block_tdi_5_7b5.block_type = "td_block_7";
block_tdi_5_7b5.post_count = "4";
block_tdi_5_7b5.found_posts = "2731";
block_tdi_5_7b5.header_color = "#";
block_tdi_5_7b5.ajax_pagination_infinite_stop = "";
block_tdi_5_7b5.max_num_pages = "683";
tdBlocksArray.push(block_tdi_5_7b5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_5_7b5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tech.africa/ricta-virtual-workshop-2020/" rel="bookmark" class="td-image-wrap " title="Domain Name Branding (RICTA Virtual Workshop)" ><img width="100" height="70" class="entry-thumb" src="https://tech.africa/wp-content/uploads/domain-name-branding-100x70.jpeg"  srcset="https://tech.africa/wp-content/uploads/domain-name-branding-100x70.jpeg 100w, https://tech.africa/wp-content/uploads/domain-name-branding-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Domain Name Branding workshop" title="Domain Name Branding (RICTA Virtual Workshop)" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tech.africa/ricta-virtual-workshop-2020/" rel="bookmark" title="Domain Name Branding (RICTA Virtual Workshop)">Domain Name Branding (RICTA Virtual Workshop)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-05T14:45:48+02:00" >5th Oct 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tech.africa/apple-event-sept-15-2020/" rel="bookmark" class="td-image-wrap " title="Apple Event — September 15" ><img width="100" height="70" class="entry-thumb" src="https://tech.africa/wp-content/uploads/maxresdefault-26-100x70.jpg"  srcset="https://tech.africa/wp-content/uploads/maxresdefault-26-100x70.jpg 100w, https://tech.africa/wp-content/uploads/maxresdefault-26-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Apple Event — September 15" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tech.africa/apple-event-sept-15-2020/" rel="bookmark" title="Apple Event — September 15">Apple Event — September 15</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-15T18:41:20+02:00" >15th Sep 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tech.africa/verifone-acquires-2checkout/" rel="bookmark" class="td-image-wrap " title="Verifone Acquires 2Checkout" ><img width="100" height="70" class="entry-thumb" src="https://tech.africa/wp-content/uploads/2checkout-100x70.png"  srcset="https://tech.africa/wp-content/uploads/2checkout-100x70.png 100w, https://tech.africa/wp-content/uploads/2checkout-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="2Checkout" title="Verifone Acquires 2Checkout" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tech.africa/verifone-acquires-2checkout/" rel="bookmark" title="Verifone Acquires 2Checkout">Verifone Acquires 2Checkout</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T15:09:43+02:00" >7th Sep 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tech.africa/dot-ng-aug2020/" rel="bookmark" class="td-image-wrap " title="Web4Africa offers .NG Domains on promo" ><img width="100" height="70" class="entry-thumb" src="https://tech.africa/wp-content/uploads/dot-ng-1-2-100x70.jpg"  srcset="https://tech.africa/wp-content/uploads/dot-ng-1-2-100x70.jpg 100w, https://tech.africa/wp-content/uploads/dot-ng-1-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt=".NG Domain" title="Web4Africa offers .NG Domains on promo" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tech.africa/dot-ng-aug2020/" rel="bookmark" title="Web4Africa offers .NG Domains on promo">Web4Africa offers .NG Domains on promo</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T08:43:39+02:00" >24th Aug 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">This website is hosted in Africa by <a href="https://tech.africa/web4africa/"><strong>Web4Africa</strong></a>.</div></aside>            </div>

            <div class="td-pb-span8">
                <div class="td_block_wrap td_block_social_counter td_block_widget tdi_6_542 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">  </span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">935</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/techdotafrica"  target="_blank"rel="noopener" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">66</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/techdotafrica#"  target="_blank"rel="noopener" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">77</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/techdotafrica"  target="_blank"rel="noopener" >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_top-posts"><h4 class="block-title"><span>Trending</span></h4><ul>				<li>
					<a href="https://tech.africa/multi-tv-channels/" class="bump-view" data-bump-view="tp">The Ultimate Guide to Multi TV for 2020</a>					</li>
								<li>
					<a href="https://tech.africa/sabc-channels-free/" class="bump-view" data-bump-view="tp">How to watch SABC channels for free</a>					</li>
								<li>
					<a href="https://tech.africa/how-to-watch-free-channels-on-dstv-africa-channels-settings/" class="bump-view" data-bump-view="tp">How to watch free channels on DStv Africa. Channels &amp; Settings.</a>					</li>
								<li>
					<a href="https://tech.africa/install-free-channels-dstv-hd-decoders/" class="bump-view" data-bump-view="tp">DStv Free Channels in 2020</a>					</li>
								<li>
					<a href="https://tech.africa/cool-ideas-isp/" class="bump-view" data-bump-view="tp">Cool Ideas Fibre ISP: Review, Packages, Speed Test</a>					</li>
								<li>
					<a href="https://tech.africa/showmax/" class="bump-view" data-bump-view="tp">Showmax: Africa&#039;s #1 Streaming service</a>					</li>
								<li>
					<a href="https://tech.africa/nilesat-201/" class="bump-view" data-bump-view="tp">NileSat 201: Free TV &amp; Radio</a>					</li>
								<li>
					<a href="https://tech.africa/openview/" class="bump-view" data-bump-view="tp">OpenView HD: free Satellite TV channels for South Africa</a>					</li>
								<li>
					<a href="https://tech.africa/rain-network/" class="bump-view" data-bump-view="tp">Rain 5G, Rain 4G / LTE; Unlimited Data Network in South Africa</a>					</li>
								<li>
					<a href="https://tech.africa/free-tv-channels-youtube/" class="bump-view" data-bump-view="tp">Free TV Channels you can stream live on YouTube</a>					</li>
				</ul></aside>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-content-pages-container"><ul id="menu-content-pages" class="td-subfooter-menu"><li id="menu-item-20773" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-20773"><a title="Rain Network: 5G, LTE / 4G, Unlimited Data Network in South Africa" href="https://tech.africa/rain-network/">Rain 5G</a></li>
<li id="menu-item-16950" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-16950"><a title="The Ultimate Guide to Multi TV for 2020" href="https://tech.africa/multi-tv-channels/">Multi TV</a></li>
<li id="menu-item-23379" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-23379"><a title="How to watch SABC channels for free" href="https://tech.africa/sabc-channels-free/">SABC</a></li>
<li id="menu-item-21137" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-21137"><a title="Showmax: Africa’s #1 Streaming service" href="https://tech.africa/showmax/">Showmax</a></li>
<li id="menu-item-23380" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-23380"><a title="Apple iPhone SE (2020)" href="https://tech.africa/iphone-se-2020/">iPhone SE</a></li>
<li id="menu-item-20772" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-20772"><a href="https://tech.africa/nilesat-201/">NileSat 201</a></li>
<li id="menu-item-22198" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-22198"><a title="OpenView HD" href="https://tech.africa/openview/">OpenView</a></li>
<li id="menu-item-19757" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-19757"><a title="DStv Now" href="https://tech.africa/free-channels-dstv-now-south-africa/">DStv Now</a></li>
<li id="menu-item-19041" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-19041"><a title="The State of 5G in Africa in 2020" href="https://tech.africa/5g-africa/">5G in Africa</a></li>
<li id="menu-item-20669" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-20669"><a title="PayPal in Africa" href="https://tech.africa/paypal-africa/">PayPal</a></li>
<li id="menu-item-21178" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-21178"><a title="Nokia 7 Plus: Specs, Price, Review, Features, Camera" href="https://tech.africa/nokia-7-plus/">Nokia 7 Plus</a></li>
<li id="menu-item-22117" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-22117"><a title="Queen Sono debuts on Netflix" href="https://tech.africa/queen-sono/">Queen Sono</a></li>
<li id="menu-item-23381" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-23381"><a title="7 Free Alternatives to Zoom" href="https://tech.africa/free-zoom-alternatives/">Zoom</a></li>
<li id="menu-item-24123" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-24123"><a title="VPS Hosting: Benefits &#038; Use cases" href="https://tech.africa/managed-vps-hosting-benefits/">VPS</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                                    </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f805f45a9b45
    -->

    <script type='text/javascript' src='https://tech.africa/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/tech.africa\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tech.africa/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=2.2.0' id='jquery-smooth-scroll-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://tech.africa/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' id='ez-toc-js-js-extra'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tech.africa/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=2.0.11-1588349406' id='ez-toc-js-js'></script>
<script async="async" type='text/javascript' src='https://tech.africa/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40592938&postid=44240&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_ZA&jetpack_version=9.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ffa533a2eadc17781457211748923ffd28ef53cc#parent=https%3A%2F%2Ftech.africa%2Fricta-virtual-workshop-2020%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40592938&postid=44240&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_ZA&jetpack_version=9.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ffa533a2eadc17781457211748923ffd28ef53cc#parent=https%3A%2F%2Ftech.africa%2Fricta-virtual-workshop-2020%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'40592938',post:'44240',tz:'2',srv:'tech.africa'} ]);
	_stq.push([ 'clickTrackerInit', '40592938', '44240' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.475 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-09 15:01:57 -->

<!-- Compression = gzip -->